Amico start niet. :(

Gebruikersavatar
jeffjamm94
Berichten: 389
Contacteer:

Amico start niet. :(

Bericht#1 » 03 jan 2019, 17:48

Nou komt die.
Zal eerst uitleggen wat er gebeurde, En daarna wat ik tot zover gedaan heb. Dan wat ik nou zou kunnen doen.

Ik was gewoon onderweg vanuit Eibergen naar huis in Winterswijk.
Maar een paar kilometer voor Wwijk was er ineens een PLOF, een beetje alsof er een ballon knapte.

Vanaf dat moment verloor ik een aardige hoeveelheid van mijn snelheid, En vrijwel al mijn vermogen.

Vanuit een stilstand kwam de Amico met een behoorlijk gevecht nog maar net in beweging en ik moest de hele tijd gas geven anders was ik bang dat hij uit zou vallen,
Eenmaal rollend ging het wel iets makkelijker alleen harder dan een kilometer of 30 was niks meer dan een droom,
Hoewel het ding normaal gesproken makkelijk 2x die snelheid haalde.

Daarnaast maakte hij ook een best aparte gillend/fluitend geluid wat luid was met het gas open maar vrijwel helemaal verdween met het gas dicht.

Eenmaal thuis aangekomen liet ik het gas maar gewoon los, En zoals ik verwachte viel het ding meteen uit.
Daarna heb ik hem nog wel even geprobeerd te starten maar hij deed niks meer.
Wat mij wel opviel is dat ik tijdens het starten geen ongewone geluiden hoorde, Geen gerammel, Gefluit of wat dan ook
Dat vertelde mij dat het blok nog wel netjes draait, en dat er geen zuigerveer gebroken zou zijn of iets in die richting.


Nu zijn we bijna een week verder en zover heb ik het volgende gedaan.

-Alles aan de linker kant van het blok gecheckt, Daar heb ik niks gevonden.
Zowel de vario als de overbrenging naar het achterwiel werkt allemaal prima.

-De achterkant van het klok bekeken,
Daar kwam ik erachter dat mijn inlaat een lekke pakking had en lichtelijk gescheurd was.
Die is ondertussen vervangen met een nieuwe.

De rechter kant van het blok bekeken, Daar kwam ik erachter dat ik ineens wel een behoorlijke olie lek had, De oliepomp voor de injectie olie zit aan die kant achter de ontsteking en het lekt zo dusdanig dat ik na een paar keer kicken een aardig spoor olie achterlaat wanneer ik de scooter verplaats. De slang van de pomp naar de carburateur zit er wel maar zonder klemmen op het begin en het eind. Ik hoop erop dat ik die lek kan oplossen met wat klemmetjes.

Ik kwam er ook achter dat mijn ontsteking aardig vuil was met vet van de lekkage en wat lichte roest dus ik heb daar alles schoon gemaakt.

-Bougie heb ik eens gewisseld maar het maakt niks uit, Zowel de eigen als een andere vonkt altijd.

-Compressie nagekeken door mijn vinger op het gat van de bougie te drukken en een paar keer te kicken. het blaast aardig en ik betwijfel het sterk dat er te weinig compressie is.

-checken of er wel benzine in de cilinder komt door de bougie eruit te halen en een paar keer te kikken met het gas wijd open.
Ik ruik dan aardig wat benzine vanuit de cilinder dus ik neem aan dat er benzine door de nieuwe inlaat de cilinder in gaat zoals het hoort.

De uitlaat nagekeken of die misschien dicht is gaan zitten om wat voor een rede dan ook. Door mijn hand erachter te houden en een paar keer te kicken kon ik voelen dat die netjes door de uitlaat heen blaast zoals het hoort.

-De negatieve polen van de bobine schoon gemaakt aangezien die aardig vuil wagen.



Verder zit ik even vast. Ik heb niet heel veel gereedschap dus ik kan niet te diep in het blok gaan maar toch denk ik niet dat het daaraan licht. Maar ik kan natuurlijk fout zitten.

ik zit eraan te denken om de kop van de cilinder er eens af te halen om toch even echt te kijken of ik iets kan vinden in de cilinder or de cilinder wand. Puur voor de zekerheid. Misschien dat ik dan gelijk maar de koppakking vervang als ik er dan toch al ben.


Maar ik zit ondertussen wel helemaal vast. Ik heb geen idee waar ik verder nog moet kijken en wat het verder nog kan wezen.
Wat voor mijn doen vrij zeldzaam is met scooters en brommers.

:help2:


Afbeelding
0 x

Gebruikersavatar
Micha
Berichten: 1042

Re: Amico start niet. :(

Bericht#2 » 03 jan 2019, 18:45

Ik zou de kop nakijken, ik hoop het niet voor je maar wens je alle succes alvast.
1 x
It's me , not Mario.

Gebruikersavatar
Oldy
Berichten: 657

Re: Amico start niet. :(

Bericht#3 » 03 jan 2019, 18:47

Ik weet niet of er in het inlaatstuk kleppen zitten.
Afbeelding
Misschien is één van die kleppen gebroken/lam
1 x

Gebruikersavatar
Nelis en Gaby
Berichten: 136

Re: Amico start niet. :(

Bericht#4 » 03 jan 2019, 18:52

Inderdaad even de kop eraf en kijken hoe de koppakking en voetpakking is.
Ik zou dan ook nog even de cilinderwand en de zuiger nakijken.
1 x
___________________________________________________________________________________

Znen Aurora 2 snor,
Kilometerstand 1940 Km,
Bouwjaar 2011.




Afbeelding

Gebruikersavatar
jeffjamm94
Berichten: 389
Contacteer:

Re: Amico start niet. :(

Bericht#5 » 03 jan 2019, 19:03

Oldy schreef:Ik weet niet of er in het inlaatstuk kleppen zitten.
Afbeelding
Misschien is één van die kleppen gebroken/lam



die zitten er wel tussen ja. Maar ze zijn niet gebroken.

Ik neem aan dat als ze lam zouden zijn geworden dat ik dat stukje bij beetje zou merken over de tijd dat ze stukje bij beetje lammer worden. Maar bij mij ging het zo spontaan en dramatisch mis dat ik niet zo zeer het idee heb dat er iets mis is met mijn membraam.
Er zit wel een nieuwe pakking tussen het membraam en de cilinder hoewel de inlaat dan weer aan het membraam zit met een soort ingebouwde pakking dus mocht die daar al lekker ((waarvan ik zeker weet dat die dat deed))
dan zou die dat nu al niet meer moeten doen in ieder geval
0 x

Gebruikersavatar
Harleyman
Berichten: 64

Re: Amico start niet. :(

Bericht#6 » 03 jan 2019, 21:56

Het zou kunnen zijn dat 1van de krukas keerringen eruit is geploft of lekt.
Dit kun je zien als je de vario eraf haalt en aan de andere kant als je het vliegwiel eraf haalt.
Heb je trouwens wel gekeken of je een sterke vonk hebt?
0 x
Monteur product ontwikkeling Agm/Btc/Turbho

Gebruikersavatar
Nelis en Gaby
Berichten: 136

Re: Amico start niet. :(

Bericht#7 » 05 jan 2019, 10:45

Ben je al wat op geschoten :?:
0 x
___________________________________________________________________________________

Znen Aurora 2 snor,
Kilometerstand 1940 Km,
Bouwjaar 2011.




Afbeelding

Gebruikersavatar
jeffjamm94
Berichten: 389
Contacteer:

Re: Amico start niet. :(

Bericht#8 » 05 jan 2019, 17:07

Nelis en Gaby schreef:Ben je al wat op geschoten :?:


nee nog niet..
Op het moment zit ik met wat tijd gebrek in verband met het hebben van 2 banen
0 x

Gebruikersavatar
Nelis en Gaby
Berichten: 136

Re: Amico start niet. :(

Bericht#9 » 05 jan 2019, 17:27

Oké, hoop voor je dat het je gaat lukken.
1 x
___________________________________________________________________________________

Znen Aurora 2 snor,
Kilometerstand 1940 Km,
Bouwjaar 2011.




Afbeelding

Gebruikersavatar
jeffjamm94
Berichten: 389
Contacteer:

Re: Amico start niet. :(

Bericht#10 » 08 jan 2019, 16:40

UPDATE 08-01-2019.

Ik heb de cilinder eraf gehaald wat wel het laatste is wat ik wilde doen,
Maar na het checken van de carburateur en meer dan genoeg andere dingen kon ik niks anders meer bedenken
dus ik moest wel als ik wil dat deze Amico ooit de weg nog een keer aanraakt.

Met het verwijderen van de kop zag ik rare kleine dingetjes op de zuiger zitten,
Met dat ik voelde kwam ik erachter dat het harde kleine brokjes zijn,
En toen ik had al een vermoeden. :tonny:

Ik ben erachter gekomen dat de onderste zuiger ring kapot is,
((Daar was ik al bang voor met dat ik de brokjes tegen kwam.))

Dat heeft een redelijke kras achtergelaten op de zuiger zelf,
En de cilinder wand heeft aardig diepe groeven aan de kant van de uitlaat.


Afbeelding
Afbeelding
Afbeelding

Nu maar opzoek dat naar een andere cilinder en zuiger met veertjes en maar hopen dat het niet de rest van mijn spaargeld weg blaast waar al niet al te veel van over is na het overspuiten van de scooter en andere reparaties en dan ook nog eens dit waar ik niet op berekend was :|

We ploeteren maar rustig door op goede hoop,
Mocht het dan al zo wezen dat ik financieel niet meer verder kan dan word het maar ff sparen.

De Amico komt hoe dan ook vroeger of later wel weer terug want na zoveel werk eraan verricht te hebben vertik ik het om het zomaar op te geven :knight:
0 x

Social Media

     

Terug naar “Elektrische vragen en oplossingen”

Wie is er online

Gebruikers op dit forum: Victor-San en 1 gast

Aanmelden  •  Registreer